Results 1 to 4 of 4

Thread: Am I missing something here

  1. #1
    Join Date
    Jul 2016
    Location
    Katy TX
    Posts
    343

    Default Am I missing something here

    Ok ...... it would appear that I'm electrically dyslexic

    background info -

    82 1100E with brand new OE loom, sh775 installed as per the umpteen previous threads and comments with single point earth system (basically everything relevant has a dedicated earth), dyna coils , stock ignition, control panel box and self cancelling indicator box retained, brand new OE handlebar switches.

    the bike has power everywhere , all the warning lights work as they should, all contacts either new or vigorously cleaned.

    2 issues/questions ( to start)

    1. See attached photo ..... I've put a dedicated connection straight from the 775 output into the loom by cutting and connecting into the red lead coming out of the 4 pin plug. In this area I now have 3 unused wires on the plug .... a solid yello , a white blue and a white red - I'm assuming these are redundant feeds to the old RR ???
    plus in the same boot I have 3 , loose, male bullet connectors - a solid yellow, light green/white and white blue ..... do these need looping into the loom or are they redundant

    2. Getting no love from the starter solenoid ...... if I bridge the two poles the motor cranks and I get an enormous spark from the plugs .... I've tried 3 different solenoids and all the same so I'm guessing the connection between handlebar switch and solenoid is awry .... looking at the yellow/green wire as suspect

    appreciate any comments or input IMG_2273.jpg
    72 S1 Kawasaki - "el stinko"
    78 GS1000C- Now sporting 1100E suspension
    82 GS750E/82 1100E/ GSXR Frankenstein project
    99 GSF1200S - LOUD and torque-a-licious

    Still financially battling the forces of evil (Car repairs,IRS, wifes spending habits, airlines and insurance companies) to get my Katana

    AND -The constantly growing spares mountain
    AND -watch this space something coming

  2. #2
    Join Date
    Aug 2010
    Location
    Sebago,Maine
    Posts
    7,430

    Default

    "out of the 4 pin plug. In this area I now have 3 unused wires on the plug .... a solid yello , a white blue and a white red "

    those 3 wires (in that plug) were coming from stator (one via the headlight loop) and connecting to original r/r. How are you now connecting the 3 stator leads to the sh-775? Direct hopefully. Have you got a single xpoint ground?
    In any event, I'd guess your solenoid has lost its frame ground and no longer "clicks" with button pushed. The yellow/green wire is the trigger (12 volt positive from starter button)
    1981 gs650L

    "We are all born ignorant, but you have to work hard to stay stupid" Ben Franklin

  3. #3
    Join Date
    Jul 2016
    Location
    Katy TX
    Posts
    343

    Default

    Yes ..... stator connected directly ( via triumph lead) to sh775
    Yes ....... earthed single point as per various threads here

    VICTORY. - After continuity and voltage testing virtuallly everything

    it was the brand new clutch perch switch ........ once I looped it I have a out fully functioning electrical system

    Finally bike will be running this weekend after 9 months of effort

    still intrigued about those sparevwires though ??
    72 S1 Kawasaki - "el stinko"
    78 GS1000C- Now sporting 1100E suspension
    82 GS750E/82 1100E/ GSXR Frankenstein project
    99 GSF1200S - LOUD and torque-a-licious

    Still financially battling the forces of evil (Car repairs,IRS, wifes spending habits, airlines and insurance companies) to get my Katana

    AND -The constantly growing spares mountain
    AND -watch this space something coming

  4. #4
    Join Date
    Aug 2010
    Location
    Sebago,Maine
    Posts
    7,430

    Default

    Hooray, now have some fun - carefully. Suzuki wiring is payback for ww2 - bound to be more fun in store for you.
    1981 gs650L

    "We are all born ignorant, but you have to work hard to stay stupid" Ben Franklin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •