Results 1 to 3 of 3

Thread: GS650GL turn signal + tail light stopped working

  1. #1
    taylor Guest

    Default GS650GL turn signal + tail light stopped working

    Hey everyone,

    I picked up an '82 gs650gl a week ago and everything functioned/passed safety the day after I picked it up. Today I was checking on it while working on my car and I noticed the tail light stopped working, I then went through the other lights to see if this was a power issue or it was isolated to the single light which may need replacing but then I noticed my left rear turn signal wasn't working (and the front left was staying lit instead of flashing).

    Is this more of a wiring issue than individual faults? This bike is almost 35 years old so I have no doubt I'd have to do some electrical work at some point, but is it worth rewiring the whole bike over the winter?

  2. #2
    Join Date
    Jun 2005
    Location
    southwest oHIo
    Posts
    35,925

    Default

    Was it the TAIL light or the BRAKE light that quit? Important to know, as they are on different fuses.

    Your turn signal issue is likely just the bulb or maybe the socket for that bulb. Could also be the wiring leading to that bulb, too, but if the left front works, the fuse is OK.

    If you just picked it up a week ago, how much of the 34+ years of back maintenance have you caught up on?

    Review THESE ITEMS and get back to us with the results.

    .

    mine: 2000 Honda GoldWing GL1500SE and 1980 GS850G'K' "Junior"
    hers: 1982 GS850GL - "Angel" and 1969 Suzuki T250 Scrambler
    #1 son: 1986 Yamaha Venture Royale 1300 and 1982 GS650GL "Rat Bagger"
    #2 son: 1980 GS1000G
    Family Portrait
    Siblings and Spouses
    Mom's first ride
    Want a copy of my valve adjust spreadsheet for your 2-valve per cylinder engine? Send me an e-mail request (not a PM)
    (Click on my username in the upper-left corner for e-mail info.)

  3. #3
    Join Date
    Aug 2010
    Location
    Sebago,Maine
    Posts
    8,682

    Default

    The ground wire for signals and tailight meet at common joint- on mine, it's right under the tooltray- corrosion can cause the signals to not blink.
    Best to heed Steve's advice and explore the likely long overdue maintenance, especially valve clearances.
    1981 gs650L

    "We are all born ignorant, but you have to work hard to stay stupid" Ben Franklin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •