Results 1 to 8 of 8

Thread: Cannot view images on some posts

  1. #1
    Join Date
    Aug 2019
    Location
    Cleveland Ohio
    Posts
    67

    Default Cannot view images on some posts

    Hello -
    In this thread - https://www.thegsresources.com/_foru...96#post2613796

    posplayer is trying to share some pictures with me to assist in my electrical troubleshooting. For some reason I cannot see the images in his posts - he and other forum members claim to be able to see them. I do see images in my own posts and posts from others - but I haven't been able to narrow down a commonality. It's possible that it's only a problem with images hosted on this forum. External images seem to work fine.

    Any ideas or has anyone seen this issue?

    Thanks!
    ------------------------------------------------
    1982 GS650L
    2020 Triumph Speed Twin

  2. #2
    Join Date
    Jun 2018
    Location
    Mifflinburg, PA / Land of Tar & Chip
    Posts
    2,652

    Default

    If posplayr has posted any images in that thread you linked above, I don’t see any, except for his avatar, and the stained glass pic in his signature. exzachtly1, I do see the images that you post. About those, there’s a better way to share images in a forum post on this site. It involves using another website to host your images, getting the BBCode of those images, and pasting it into your posts here. I have written specific instructions for this process using Imgur as the hosting site, linked in my signature. Flickr uses a similar method. Photobucket is also used by some, but often with issues. It sounds complicated, but really isn’t once your used to it. Posting pictures the way you’ve been requires viewers to click on them to enlarge them in a separate window, often at a resolution not much better than the thumbnail we see when scrolling through a thread.

  3. #3
    Join Date
    Aug 2019
    Location
    Cleveland Ohio
    Posts
    67

    Default

    Thanks Rich.

    I have used a few methods of posting pictures in that thread as I'm figuring this out -

    1. I've done some direct uploads via the forum tools
    2. I've done some direct <img> tags to shared google photos images (like this one - do you see these? https://www.thegsresources.com/_foru...75#post2613375)
    3. I've linked to shared albums in google photos

    2 and 3 seem to work reliably.

    Now here is something interesting. I just checked the thread again, and now that posplayer is my friend (he just accepted my request) I CAN see his images. I think all of them... So it appears that he is posting photos from a library in his account which only allows friends to see them! That would make sense why so many long time forum users can see them while I can't - posplayer has been around for a while so I imagine he is friends with a lot of members!
    Last edited by exzachtly1; 07-09-2020 at 06:19 PM.
    ------------------------------------------------
    1982 GS650L
    2020 Triumph Speed Twin

  4. #4
    cowboyup3371's Avatar
    cowboyup3371 is offline Forum LongTimer Past Site Supporter
    Super Site Supporter
    Join Date
    Apr 2010
    Location
    In Ohio Now
    Posts
    13,665

    Default

    Google Images does not always work for other people to see them as it sometimes requires a login. Better to use Flickr or Imgur

    Cowboy Up or Quit. - Run Free Lou and Rest in Peace

    1981 GS550T - My First
    1981 GS550L - My Eldest Daughter's
    2007 GSF1250SA Bandit - My touring bike

    Sit tall in the saddle Hold your head up high
    Keep your eyes fixed where the trail meets the sky and live like you ain't afraid to die
    and don't be scared, just enjoy your ride - Chris Ledoux, "The Ride"

  5. #5
    Join Date
    Jun 2018
    Location
    Mifflinburg, PA / Land of Tar & Chip
    Posts
    2,652

    Default

    Actually linking to google photos or google drive does not allow anyone else to see the images, other than the poster who linked them, unfortunately. So anything you posted here with a link to any google page of yours isn’t visible to anyone but you. I’m fairly certain of this. Tried it myself. Not sure about the friend thing. I consider posplayr a friend because he’s helped me so much, like many others here, but we’re not “friends” on the forum. Maybe I’ll try to send him a request and see what happens.

  6. #6
    Join Date
    Jun 2018
    Location
    Mifflinburg, PA / Land of Tar & Chip
    Posts
    2,652

    Default

    Jim must have accepted my friend request as I can now see the image below in the linked thread. I could not see this before being friends with him. I can only conclude that if a member links to a photo in their album here in the GSR, only other members that are in the poster’s friends list can see those images. I may have read that somewhere before and forgot and this is common knowledge. Anyway I saved the image to my Imgur page and am linking here so all can see it.


  7. #7
    Join Date
    Aug 2019
    Location
    Cleveland Ohio
    Posts
    67

    Default

    Quote Originally Posted by Rich82GS750TZ View Post
    Jim must have accepted my friend request as I can now see the image below in the linked thread. I could not see this before being friends with him. I can only conclude that if a member links to a photo in their album here in the GSR, only other members that are in the poster’s friends list can see those images. I may have read that somewhere before and forgot and this is common knowledge. Anyway I saved the image to my Imgur page and am linking here so all can see it.
    Yup I think that's right! Re: the google images thing...

    Whenever I direct embed an image from google photos, I simply do this (basically what is outlined here: https://www.rainsberger.ca/posts/201...tml-image-tag/):

    1. Create a share link for the specific photo
    2. Go to the share link (for example this one: https://photos.app.goo.gl/N2VAKuZTJn72FxVE9)
    3. Then you click the photo (to make it full screen) and you can then right click -> copy image URL (https://lh3.googleusercontent.com/pw...-no?authuser=0). The forum doesn't like the URL because it doesn't have an image extension on the end. But if you take this path, and just throw a .jpg on the end, you can embed it like this (can you confirm you see it?):



    Also - howdy cowboyup. You helped me a lot back in the day, probably 2013-2014 when I first got the bike. I lost my old account due to inactivity, kinda bummed about that!
    ------------------------------------------------
    1982 GS650L
    2020 Triumph Speed Twin

  8. #8
    Join Date
    Jun 2018
    Location
    Mifflinburg, PA / Land of Tar & Chip
    Posts
    2,652

    Default

    Yes, I can see it. Cool trick, adding the .jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •