Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: GS450 Surreptitious Engine Reassembly

  1. #21
    Join Date
    Sep 2019
    Location
    OC, California
    Posts
    73

    Default

    On a whim I loosened the bolt which applies a spring-loaded nub into the shift hub, something clicked. I now can shift into all the gears, except...neutral?

    Gonna fire her up tomorrow morning.
    1982 GS 450L aka Lil' Red
    1980 GS 1000G aka Big Red (Resto-mod WIP)

  2. #22
    Join Date
    Sep 2019
    Location
    OC, California
    Posts
    73

    Default

    She fires up, leaking fuel bowl and the other usual annoyances to deal with after cleaning the carbs (I had the engine apart, so why not).

    Bigger issue: shifting is very difficult, it seems I do not have a neutral in spite of the indicator light saying so, and some gears seem to actually fight the engine when I start letting out the clutch. Needless to say, didn't run the engine long.

    (sigh) can someone shed some insight on what's up? I don't want to have to take the engine all the way out but it's starting to look necessary. I never touched the transmission much, may have bumped it while fishing out the crankshaft. What could be wrong?

    Also, I don't know how to confirm that the oil pressure is good to the head.

    I'm glad she runs though.
    1982 GS 450L aka Lil' Red
    1980 GS 1000G aka Big Red (Resto-mod WIP)

  3. #23
    Nessism's Avatar
    Nessism is offline Forum LongTimer GSResource Superstar
    Past Site Supporter
    Super Site Supporter
    Join Date
    Mar 2006
    Location
    Torrance, CA
    Posts
    33,147

    Default

    What about the shift mechanism behind the clutch? You might want to check that out.

  4. #24
    Join Date
    Sep 2019
    Location
    OC, California
    Posts
    73

    Default

    Well, everything seemed correct on the gearshift mechanism. I've matched the shift mechanism behind the clutch as best I can to what both suzuki and clymer manuals specify. I verified this last night, that I can grab the arm attached to the shift rod and kind of shift between a couple of gears. But no neutral even though the shift hub is positioned correctly?

    Something ain't right.
    1982 GS 450L aka Lil' Red
    1980 GS 1000G aka Big Red (Resto-mod WIP)

  5. #25
    Join Date
    Sep 2019
    Location
    OC, California
    Posts
    73

    Default

    Phew. Long day yesterday, removed engine, split case, found I'd acctidentally reversed a gear in the transmission, reassembled case, remounted into engine.

    My back is sore :P

    Anyway, I'll give her a test tonight or tomorrow once everything else is mounted back up.
    1982 GS 450L aka Lil' Red
    1980 GS 1000G aka Big Red (Resto-mod WIP)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •