Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: '82 GS450 Engine Chatter - Cam Related?

  1. #11
    Join Date
    Aug 2012
    Location
    British Columbia, Canada
    Posts
    4,204

    Default

    I'm thinking the tensioner is a bigger problem than peculiarities of the tach. I couldn't see much of anything about anything in the second video..I hate these anyways. People spend 30 seconds starting the bike and then jerk the camera all around at various places for a few seconds after. What's so "obvious" and plain to them is never so to me.

  2. #12
    Join Date
    Jul 2009
    Location
    New Zealand
    Posts
    3,362

    Default

    I'd pick it's a tensioner problem. The twins have uneven pulls on the camchain and any slack is readily heard.
    If the tensioner isn't locking but bouncing in and out you'd get a lot of noise.

    Wobbling the tacho cable around shouldn't affect anything.

    I'd set the tension as per the manual - then do what's not in the manual and lock it via the screw on the side and tighten the locknut too.
    If this gets rid of the noise you've proved it's the tensioner.

    FWIW, on GS's with the stock tensioner which are going to see the track or hard use, I lock the tensioner every time.

  3. #13
    Join Date
    Aug 2012
    Location
    British Columbia, Canada
    Posts
    4,204

    Default

    If the tensioner isn't locking but bouncing in and out...
    Yes, that's what it does in the video. Somebody might have taken it apart and reassembled wrong..?

  4. #14
    Join Date
    May 2019
    Location
    Akron, OH
    Posts
    16

    Default

    Next weekend... one month, what's the difference?

    That was some really impressive detective work guys. Yes I did rebuild the tensioner using bwringer's guide. After reassembly the mechanism seemed to work as intended but the bike needed more work before I could ride enough to uncover this problem.

    Quote Originally Posted by GregT View Post
    I'd set the tension as per the manual - then do what's not in the manual and lock it via the screw on the side and tighten the locknut too.
    If this gets rid of the noise you've proved it's the tensioner.

    FWIW, on GS's with the stock tensioner which are going to see the track or hard use, I lock the tensioner every time.

    I removed the tensioner, reset it, and remounted it. I will admit when I first rebuilt it I did not do the step in the manual where you slightly turn the crank backwards before turning it correctly to set the tension. That certainly could've played a role. I also did as GregT recommends and tightened the lock screw after setting the tension.

    And the chatter is gone! Took the bike around the block up to 55 and the engine is smooth. I think I'm a little lucky the chain didn't skip any teeth if it were flailing inside the engine, everything felt normal and in time.

    What would the next step be? Just loosen the lock screw and see if it goes back to chattering? Is it advisable to ride the bike with the tensioner locked? In that case would I loosen the lock screw if I notice any change in cam noise? While I had the tensioner off I really worked it and didn't find any play that would explain the bouncing it was exhibiting, it let spring tension out and wouldn't push in without turning the knob.

    I'm seriously impressed. Thank you all for your advice!
    1982 Suzuki GS450TXZ
    1985 Honda CB700SC Nighthawk S

  5. #15
    Join Date
    Sep 2019
    Location
    OC, California
    Posts
    96

    Default

    Watching this thread, as I had an odd & similar issue with my tensioner until I kind of forced the knob clockwise.. Hadn't thought to lock it though.

    GregT, when you do keep it locked, what are the constraints? I imagine you have to do that only after the engine is fully warmed up, as well as re-locked after every x miles?
    1982 GS 450L aka Lil' Red
    1980 GS 1000G aka Big Red (Resto-mod WIP)

  6. #16
    Join Date
    Jul 2009
    Location
    New Zealand
    Posts
    3,362

    Default

    Locking it via the screw on the side is effectively a poor man's manual tensioner.Same constraints as using a manual tensioner. Adjust when it gets noisy. Lock again after adjusting.I tend to adjust manual tensioners with the cam cover off. That way I can ensure it's not over-tensioned.You should be able to move the camchain sideways on the sprockets fairly easily once tensioned.If you can't, it's too tight.VGplay, unlock it and see what happens. If the bounce is back your tensioner needs a rebuild.

  7. #17
    Join Date
    May 2019
    Location
    Akron, OH
    Posts
    16

    Default

    I loosened the set screw and the chatter didn't return, I'll roll with it as is for now. Might be too soon to say the problem is eliminated but if it happens again at least I know the tensioner is the source. Might be a good idea to strap a 12mm wrench and screwdriver somewhere in case I need to lock the tensioner on the side of the road.
    1982 Suzuki GS450TXZ
    1985 Honda CB700SC Nighthawk S

  8. #18
    Join Date
    May 2019
    Location
    Akron, OH
    Posts
    16

    Default

    Bah, had the chatter return last night. When I had the tensioner disassembled to replace the oil seal the spring and push rod were in fine shape, the problem must be in the knob assembly. That isn't listed as a separate part on the fiche so I guess a complete replacement is in order.

    The complete tensioner is still available from part vendors. Any thoughts on staying stock or going with one of the manual tensioners off eBay?
    1982 Suzuki GS450TXZ
    1985 Honda CB700SC Nighthawk S

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •