Results 1 to 4 of 4

Thread: '82 GS450 Engine Chatter - Cam Related?

  1. #1
    Join Date
    May 2019
    Location
    Akron, OH
    Posts
    13

    Default '82 GS450 Engine Chatter - Cam Related?

    Hi everyone, my GS450 was running very well (I guess it still kinda does, fires right up and will run and rev while making this chatter) and then it started a very loud and tactile ticking when running. Definitely sounds like it is coming from the head/cams and it causes the cam chain tensioner to go crazy. When it first began, wiggling the tach cable stopped the chatter to allow for an afternoon ride. Then I had it start in the middle of a ride where I had to pull over and wiggle the cable before continuing. Now no amount of wiggling allows the bike to run normally.

    I first suspected maybe the tach gear was binding but it checked out fine. I pulled the valve cover off and didn't see anything obviously wrong. Though in hindsight I should've manually turned the crank while the cover was off, might've been able to feel something. A guy on the Facebook group suggested re-torquing the camshaft clamp bolts, unfortunately that didn't make a difference. I also removed and reset the tensioner. Curious if anyone has an idea on where to go from here.

    I have two videos from when wiggling the tach cable made a difference. The first is of the chatter on a cold start. The second shows wiggling the tach cable and the bike starting and sounding normally.

    https://drive.google.com/file/d/1r_P...ew?usp=sharing

    https://drive.google.com/file/d/1gMw...ew?usp=sharing

    I appreciate any help and input!
    1982 GS450TXZ

  2. #2
    Join Date
    Jul 2015
    Location
    Switzerland
    Posts
    1,065

    Default

    Form the described symptoms, it's almost sure that the tach gear (both on cam and the gear itself), tach cable or combination thereof must be the culprit.

    Remove valve cover, inspect thoroughly, take pictures and put them into this thread.

    Also note that any of the parts number 19 to 22 on the respective parts fiche are suspect (hotlinking picture from https://www.cmsnl.com/suzuki-gs450e-...list/FIG3.html, not sure if it works):
    Last edited by roeme; 02-23-2021 at 06:21 AM.
    #1: 1979 GS 550 EC "Red" Very first Bike / Overhaul thread        New here? ☛ Read the Top 10 Newbie mistakes thread
    #2: 1978 GS 550 EC "Blue" Can't make it a donor / "Rebuild" thread     Manuals (and much more): See Cliff's homepage here
    #3: 2014 Moto Guzzi V7 II Racer One needs a runner while wrenching

  3. #3
    Join Date
    May 2019
    Location
    Akron, OH
    Posts
    13

    Default

    Something with the tach gear makes sense but when I disassembled it nothing looked scored or gave an indication of something being off. It came apart no problem (once I pried loose #20 on the fiche from the head, that was pretty stubborn) and everything fit back together without a fight. I should mention that I did replace the oil seal while looking at it. I didn't get pictures of everything while it was apart, but here is the gear removed.



    I probably should've waited another week or so to post this thread, won't have time to take the valve cover off until maybe next weekend. Thanks for the thoughts, I'll update this thread with some pictures of the cover removed when I have a chance.
    1982 GS450TXZ

  4. #4
    Join Date
    May 2015
    Location
    Summerland BC Canada
    Posts
    647

    Default

    The cam gear is softer than the driven gear. If you try to install the exhaust cam with the tach drive installed, the cam gear can get munched if it doesn't mesh right. Make sure the engine gets turned two revolutions and examine the full cam gear as it goes by.

    If this is the problem then you don't have any options but to replace the cam. I know it happens because I've been a victim of my own carelessness in this regard. If the problem was the cable itself I'd think it would be broken by now.
    '82 GS450T

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •