Results 1 to 8 of 8

Thread: 82 GS750 Won't run after engine is warmed up

  1. #1
    Join Date
    Jan 2015
    Location
    Silicon Valley
    Posts
    129

    Default 82 GS750 Won't run after engine is warmed up

    Won't run after engine is warmed up

    Yesterday I took my 82 GS750 out for a ride, it performed great, the engine was powerful and smooth.
    But later in the evening after the engine cooled down I tried to start it and it only ran while the choke
    was on. Today I tried again and it won't idle, only runs with full choke and after the engine warms up it won't run at all.
    It has never acted like this before, I'm stumped.

    Any ideas??
    1982 Suzuki GS750E
    1979 Suzuki GS750E
    1978 Kawasaki KZ650 C2
    1977 HD CR1000
    1977 Kawasaki KZ400
    1974 Honda CB750

  2. #2
    Join Date
    Sep 2012
    Location
    New Zealand
    Posts
    113

    Default

    The choke on Mikunis is actually a separate mini-carburetor integral and in parallel with the main carburetor body. It draws fuel from the float bowl and air from the bellmouth, but shares nothing else with the warm running carb fuel or air circuits If it runs on the choke but won't with the choke closed, means it's unlikely to be ignition/timing -at least when it's cold. Check for a spark when warm to make confirm it's not ignition.

    Will it run with the choke partially on when warm and die when you close the choke? If it does my suspicion would be a blockage in the idle/pilot circuits of one or more of the carbs. Does it just drop dead or is stumbling before it stops running. If it stumbles and it's a it's possibly one or two carbs blocked. If it dies possible that it's sediment could have blocked all the carbs if none of them is fueling.

    Post a video if you can.
    Last edited by KiwiAlfa156; 10-11-2021 at 11:27 PM.
    Darryl from Kiwiland

  3. #3
    Join Date
    Jul 2021
    Location
    West London
    Posts
    38

    Default

    possibly a bad air leak from the manifolds that will get worse as rubber warms up?

    If it doesnt run at all though I'd be thinking about major things that effect all cylinders as I'd expect it to run on 2 albeit badly. Maybe check to see if you have enough gas flowing into the float bowls, (I had problems with starvation because of an elongated fuel hose)

  4. #4
    Gorminrider is offline Forum Sage Past Site Supporter
    Super Site Supporter
    Join Date
    Aug 2012
    Location
    British Columbia, Canada
    Posts
    4,563

    Default

    not to be a nag, but if you browse the other threads, you might find some specific solutions to narrow your troubleshooting.
    Forum: GS Motorcycle Discussion Area

    This area is to be used only for general GS topics. For non-GS related topics, join the Off-Topic usergroup. Technical questions are not to be posted here.

  5. #5
    Join Date
    Jan 2015
    Location
    Silicon Valley
    Posts
    129

    Default

    Done, sorry for misplacing my question.
    1982 Suzuki GS750E
    1979 Suzuki GS750E
    1978 Kawasaki KZ650 C2
    1977 HD CR1000
    1977 Kawasaki KZ400
    1974 Honda CB750

  6. #6
    Gorminrider is offline Forum Sage Past Site Supporter
    Super Site Supporter
    Join Date
    Aug 2012
    Location
    British Columbia, Canada
    Posts
    4,563

    Default

    Like every one above, it Definitely sounds like the carbs and if it won't run on three cylinders either, fuel supply seems suspect..kinked hose, dirty tank filter, petcock not opening, vaccum line to petcock iffy...stuff like that.

  7. #7
    gustovh's Avatar
    gustovh is offline Forum Sage Past Site Supporter
    Super Site Supporter
    Join Date
    Oct 2006
    Location
    Vernonia
    Posts
    4,273

    Default

    Plugged gas cap vent is a possibility, but my money is on dirty carbs.

    V
    Gustov
    80 GS 1100 LT, 83 1100 G "Scruffy"
    81 GS 1000 G
    79 GS 850 G
    81 GS 850 L
    83 GS 550 ES, 85 GS 550 ES
    80 GS 550 L
    86 450 Rebel, 70CL 70, Yamaha TTR125
    2002 Honda 919
    2004 Ural Gear up

  8. #8
    Join Date
    Jan 2015
    Location
    Silicon Valley
    Posts
    129

    Default

    So far I've learned the Petcock is flowing gas, but as I said before the engine will no run after it warms up. Cold it will run with chock on, but once heated up it will not. Darnest thing.
    1982 Suzuki GS750E
    1979 Suzuki GS750E
    1978 Kawasaki KZ650 C2
    1977 HD CR1000
    1977 Kawasaki KZ400
    1974 Honda CB750

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •